Main Content

GA? and yExplore are now Firefox 5 ready.

Addon Approved

I received emails from Mozilla yesterday that stated GA? – Is Google Analytics Installed and yExplore are compatible with Firefox 5. So I’ve updated the version numbers in the extensions and they are ready to go.

As a bonus, GA? also works in Firefox 4 now too. 🙂



Leave a Reply