Main Content

GA? and yExplore are now Firefox 6 compatible.

Addon Approved

I received emails from Mozilla today that stated GA? – Is Google Analytics Installed and yExplore are compatible with Firefox 6.

Man these releases are moving fast. The good news is that my extensions don’t require any updating to work in the new releases; well not yet anyway.

I just sit back and let Mozilla do all the testing and updating and tell me that my extensions are OK. I think I can handle that.


2 Responses

  1. Megan says:


    Can we expect to see Midnight Fox, your black firefox theme, updated to work with the newer versions as well? The other skins/themes just cant compare.

Leave a Reply