Main Content

TwisterMc Themes, Plugins, Extensions and Requirements

I’ve been adding quite a bit of software to my site in the past weeks. There is now two WordPress plugins, two Firefox themes and a Firefox extension. However, one complaint I see is that it doesn’t work for version x.

My Firefox addons were built to work in today’s official build. Not the 1.0.x builds from months ago or the new beta/alpha builds of the upcoming browser. The reason for this is that I have the current official build and not the old or new ones. Without the other versions of the browsers, I can’t test my themes or extension. However, you can.

All you have to do is ask me to send you a version that will install in your older or newer version of Firefox. Same goes if you want to try the extension in Flock or SeaMonkey. Just ask and I’ll do my best to get you an installable version for your browser. Then, if it works fine, let me know and I’ll release it for everyone.

Now the with WordPress plugins, I do have WordPress 2.0.x and 1.5.x to test them in. It’s much easier to have multiple versions of WordPress running than Firefox.

Currently, the Chicklet Creator plugin works in 2.0.x only. I have heard requests for 1.5.x so I’m working on that. The Social Bookmark plugin works in 1.5.x and 2.0.x.

What it all comes down to is just ASK if you have version issues. I see a lot that my themes and extensions don’t work in 1.0.x or the alpha Bon Echo version of Firefox, but no one takes the time to ask me about it.

Just ask. 🙂

Advertisements

Leave a Reply